Commit 1231c825 authored by Yohan Boniface's avatar Yohan Boniface

Move requirements to requirements-dev (fix #109 closes #110)

parent 81ef72a2
-r requirements.txt
Django
psycopg2
pillow
factory-boy==2.5.2
......@@ -9,12 +9,6 @@ import leaflet_storage
long_description = codecs.open('README.md', "r", "utf-8").read()
with open('requirements.txt') as reqs:
install_requires = [
line for line in reqs.read().split('\n') if (line and not
line.startswith(('--', 'git')))
]
setup(
name="django-leaflet-storage",
version=leaflet_storage.__version__,
......@@ -28,7 +22,6 @@ setup(
include_package_data=True,
platforms=["any"],
zip_safe=False,
install_requires=install_requires,
long_description=long_description,
classifiers=[
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment