Commit fc4c71be authored by Valo's avatar Valo

agent-transfer is actually needed during execution, marking it back as dependency

parent 9e01cfdf
# Generated by mksrcinfo v8
# Fri Sep 2 18:25:13 UTC 2016
# Sat Sep 17 14:32:12 UTC 2016
pkgbase = monkeysphere
pkgdesc = Leverage the OpenPGP web of trust for OpenSSH and Web authentication
pkgver = 0.39
pkgrel = 1
pkgrel = 2
url = http://web.monkeysphere.info/
install = monkeysphere.install
arch = any
......@@ -12,11 +12,11 @@ pkgbase = monkeysphere
checkdepends = openssh
checkdepends = cpio
checkdepends = gnupg>=2.1.13
depends = agent-transfer
depends = lockfile-progs
depends = perl-crypt-openssl-rsa
depends = perl-digest-sha1
depends = gnupg>=2.1.13
optdepends = agent-transfer
source = http://archive.monkeysphere.info/debian/pool/monkeysphere/m/monkeysphere/monkeysphere_0.39.orig.tar.gz
source = test-keytrans.patch
source = binmerge.patch
......
......@@ -5,14 +5,13 @@
# Contributor: Olivier Mehani <shtrom-arch@ssji.net>
pkgname=monkeysphere
pkgver=0.39
pkgrel=1
pkgrel=2
pkgdesc="Leverage the OpenPGP web of trust for OpenSSH and Web authentication"
arch=('any')
url="http://web.monkeysphere.info/"
license=('GPL3')
depends=('lockfile-progs' 'perl-crypt-openssl-rsa' 'perl-digest-sha1' 'gnupg>=2.1.13')
depends=('agent-transfer' 'lockfile-progs' 'perl-crypt-openssl-rsa' 'perl-digest-sha1' 'gnupg>=2.1.13')
checkdepends=('socat' 'openssh' 'cpio' 'gnupg>=2.1.13')
optdepends=('agent-transfer')
source=(http://archive.monkeysphere.info/debian/pool/${pkgname}/m/${pkgname}/${pkgname}_${pkgver}.orig.tar.gz
test-keytrans.patch
binmerge.patch
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment